FB103S: Sandbox transaction broadcasting and wallet creation temporarily blocked

Incident Report for Fireblocks Sandbox

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 08:58 UTC

Update

Normal sandbox operations will function as expected for all test assets excluding Ethereum testnet Sepolia, which remains blocked at this time.
Posted Feb 02, 2025 - 09:30 UTC

Identified

Transactions and wallet creation within the sandbox environment will currently fail due to an unexpected maintenance with our sandbox nodes. During this maintenance, workspace operations which require communication with the blockchain may fail.
Posted Jan 31, 2025 - 14:34 UTC
This incident affected: Blockchain nodes (BTC_TEST, ETH_TEST).